若使用yum install nodejs npm -y安装,安装后的nodejs版本为6.17.1,版本低,部分应用运行会报错。
如果已经使用yum install nodejs npm -y安装,则需要先卸载当前nodejs

linux
nodejscentos7